Announcement

Collapse
No announcement yet.

Highland vip

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Originally posted by Adam View Post
    Thats awesome. Cant wait to see it done! The airlift struts are really nice too and have heaps of adjustment。
    Getting excited to be honest I haven't driven the car properly in 2 years and only done 2000 miles (3218km)

    Comment


    • #92

      Comment


      • #93
        I think they are the exact same part number as mine. Did you go 3/8 line and fittings? It makes a big difference with the up and down speed.
        Cant wait to see the big lexus aired out!

        Comment


        • #94
          Originally posted by Adam View Post
          I think they are the exact same part number as mine. Did you go 3/8 line and fittings? It makes a big difference with the up and down speed.
          Cant wait to see the big lexus aired out!
          No I just went with 1/4 line because I am an idiot haha

          Comment


          • #95
            So I've hit a bit of a set back. I have to send back one of the rear struts due to a faulty damping adjuster. So I have to wait for another strut to arrive from the stats. GOD I have the worst luck with this car

            Comment


            • #96
              How did you find you had a faulty dampening adjuster?

              Comment


              • #97
                Originally posted by Adam View Post
                How did you find you had a faulty dampening adjuster?
                When I opened the box and took one out and it rattled a bit, went to turn the it and it didn't click it just spun. How ever If you pushed it in then it worked. The other rear one is fine

                Comment


                • #98
                  Originally posted by Bigniks View Post

                  When I opened the box and took one out and it rattled a bit, went to turn the it and it didn't click it just spun. How ever If you pushed it in then it worked. The other rear one is fine
                  I thought that was normal? I thought you had to push the rear dampening controller knob up to lock it in and then adjust it. I'm pretty sure both mine are like that.

                  Comment

                  Working...
                  X